Unstaking Fails

Everytime I try to unstake my tokens the transaction fails… Can anyone help? I was charged for the transaction but rejects everytime I try

2 Likes

Fail with error ‘ERC20: transfer amount exceeds balance’

WSB STAKED
25,612.93 ($337.44)

Can someone please help? They’ve been staked for over 6 months and I can’t withdraw them

Hi @kjsmitty

Can you make sure the decimals are correct for decimal amount. Sometimes wallets may round up and so check that the decimals at the end of the amount is accurate, then make sure to put in the number correctly.

You can check the actual number on bscscan for WSB balance by searching for your address.

2 Likes

Hi there,

I saw you across on Discord also, but try perhaps later in the day or tomorrow. I have a theory that it may be on the BSC side - they are known to have uneven syncing on their chain sometimes, so that could be it also.

Doesn’t work for me either. Tried no decimals per the suggestion of @wsb_g
Just fails every time, or rejected

Yeah, I’ve tried everything I can think of and nothing seems to be working

Try now, there was temporarily some issues with BSC

It worked! Thanks so much!

2 Likes